MAMEのビルドはOSX10.5以降が必要?

4月 16th, 2011 by Jazzin Leave a reply »

 MAME 0.142 をOSX10.4(Tiger)でコンパイルすると src/osd/sdl/sdlmain.c でエラー発生、CarbonCoreやらCoreServicesなどで ct_font が見つからないとか言われます。ここの所、と言うか MAME 0.139 以来(0.138はOK)OSX10.4上でMAMEがコンパイルできない状態が続いています。GCCのバージョンを4.2.1にアップデートしてもダメでした。
 

 仕方なく OSX10.5(Leopard)でコンパイルしてみたところ、何のエラーもなく普通にコンパイルできました。もう OSX10.4上では無理なんでしょうかね?
 

Advertisement

コメントを残す