DeSmuME SVN版をコンパイル

5月 19th, 2010 by Jazzin Leave a reply »

 DeSmuME SVN版(3648)のコンパイルに成功。オフィシャルページにある desmume-0.9.5 のソースをコンパイルしようとするとコンフィグでエラー「configure: error: Antigrain library is required to build desmume」となって止まってしまうのですが、最新のSVN版では何とかコンパイルできました。まあ、相変わらず家の環境では動作が重くて(グラフィックもおかしい)まともに動かないんですけどね。

Link 【sourceforge.net】【libglade】

Advertisement

コメントを残す